Anonymous_User Absent Member.
Absent Member.

Re: How to disable Novell Audit configuration

On 06/25/2012 09:26 AM, mkijewsk wrote:
> We are no longer using Novell Audit. I changed the Loghost= line in the
> /etc/logevent.conf, I remarked the auditds line in the ndsmodules.conf,
> and I restarted the server. The audit server still sees the UserApp
> server as active, and still loads lcache. How can I disable/remove the
> audit config from the UserApp box completely? Can I remove the rpm's?
> -Thanks
> Mike

Login to the UA as your Admin and go to Administration -> Application
Configuration -> Logging. Down at the bottom will be a checkbox to send
data to audit (which should be checked). Uncheck it, then check the
checkbox to Persist the Changes, then press Save, and finally restart
the User Application.

Steven Williams
Lead Software Engineer
Labels (1)
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.