Anonymous_User Absent Member.
Absent Member.
155 views

Re: Problems with IDM Powershell service and multiple drivers

On Thu, 19 Jun 2014 23:04:01 +0000, rreid wrote:

> We have run multple AD drivers on the same member server (remote loader)
> for many years with good success. We have 4 drivers (one for each
> domain in the forest) and one PS service. This worked with Exchange
> 2003 and 2007.


I'm actually kinda surprised that that worked. I thought the server had
to be a member of the domain you were talking to. So for four domains,
you'd need four member servers.


--
--------------------------------------------------------------------------
David Gersic dgersic_@_niu.edu
Knowledge Partner http://forums.netiq.com

Please post questions in the forums. No support provided via email.
If you find this post helpful, please click on the star below.
Labels (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.