Anonymous_User Absent Member.
Absent Member.
107 views

Re: User App 3.6.1: Is JBoss version 4.2.2 a requirement?

On 08/07/2012 11:46 AM, celsolima wrote:
>
> Can the User Application 3.6.1 be installed with a newer version of
> JBoss other than 4.2.2 and still be supported?
>
> I know IDM 4 includes a newer version of JBoss, but we are not ready to
> upgrade our systems yet. I just want to set up an additional User App
> 3.6.1 in standard mode for now.
>
>

Greetings,
You must use JBoss 4.2.2 with User Application 3.6.1.

--
Sincerely,
Steven Williams
Lead Software Engineer
NetIQ
Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: User App 3.6.1: Is JBoss version 4.2.2 a requirement?

On 08/07/2012 02:16 PM, celsolima wrote:
>
> In that case I will stick with JBoss 4.2.2 for now. Regarding Java, I
> can use the last release of Java SE 5, correct?
>
>

Greetings,
That would incorrect. You need to use the correct version of JRE
that is outlined in the System Requirements.

--
Sincerely,
Steven Williams
Lead Software Engineer
NetIQ
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.