Anonymous_User Absent Member.
Absent Member.
405 views

Remote Loader 4.0.1/2 on Windows 2012


Is it possible to install RL 4.0.1/2 to synchronize users and password?

The PasswordSynch tools can't see the domain and request always a
restart of the server


--
TellierS
------------------------------------------------------------------------
TellierS's Profile: https://forums.netiq.com/member.php?userid=2550
View this thread: https://forums.netiq.com/showthread.php?t=47831

Labels (1)
0 Likes
6 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Remote Loader 4.0.1/2 on Windows 2012

On 27.05.2013 12:44, TellierS wrote:
>
> Is it possible to install RL 4.0.1/2 to synchronize users and password?
>
> The PasswordSynch tools can't see the domain and request always a
> restart of the server


You need:

IDM 4.0.2 AD Driver patch version 4.0.0.1 (released April 2nd 2013) -
this adds windows server 2012 compatability to IDM 4.0.2 only.


--
----------------------------------------------------------------------
Alex McHugh
NetIQ Knowledge Partner http://forums.netiq.com

Please post questions in the forums. No support is provided via email.
0 Likes
Knowledge Partner
Knowledge Partner

Re: Remote Loader 4.0.1/2 on Windows 2012

On 5/27/2013 7:55 AM, Alex McHugh wrote:
> On 27.05.2013 12:44, TellierS wrote:
>>
>> Is it possible to install RL 4.0.1/2 to synchronize users and password?
>>
>> The PasswordSynch tools can't see the domain and request always a
>> restart of the server

>
> You need:
>
> IDM 4.0.2 AD Driver patch version 4.0.0.1 (released April 2nd 2013) -
> this adds windows server 2012 compatability to IDM 4.0.2 only.


The download is here:
https://download.novell.com/Download?buildid=fJInfjAFy5c~

Interesting instructions for Win2012. Get the JRE7 from Oracle on your
own, and a bunch of other file copies.

Windows 2012 (GUI) With Remote Loader

NOTE: Windows 2012 (GUI version) is supported with Remote Loader or as a
Password Filter server for Password Syncoronization. Windows 2012 Core
server is NOT supported.

1. Shutdown all driver instances and close the Remote Loader Console.
2. Rename or move the \Novell\RemoteLoader\64bit\jre directory.
3. Download JRE 7 Update from Oracle and extract to the
\NovellRemoteLoader\64bit directory.
4. Rename the jre1.7.0_xx folder to jre.
5. Copy the \Novell\RemoteLoader\64bit\jre\bin\msvcr100.dll to the
\Novell\RemoteLoader\64bit directory.
6. Copy the patch file \x64\ADDriver.dll to the
\Novell\RemoteLoader\64bit directory.
7. Copy the patch file \noarch\adutil.jar to the
\Novell\RemoteLoader\64bit\lib directory.
8. Replace the whole patch folder \x64\nls with the
C:\Windows\System32\nls directory.
9. If this server has Password Synchronization configured follow the
instructions in the Password Synchronization Update below.
10. Restart the Remote Loader and AD Driver.



0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Remote Loader 4.0.1/2 on Windows 2012


Thx all.

I have installed the RL 4.0.2 on w2012 and the password sync works fine
with IDM 4.0.1 (and AD driver 3.6). I updated the DC 2003 with the new
dll (via PwdSync tool) and all works fine.


--
TellierS
------------------------------------------------------------------------
TellierS's Profile: https://forums.netiq.com/member.php?userid=2550
View this thread: https://forums.netiq.com/showthread.php?t=47831

0 Likes
Knowledge Partner
Knowledge Partner

Re: Remote Loader 4.0.1/2 on Windows 2012

On 5/27/2013 11:44 AM, TellierS wrote:
>
> Thx all.
>
> I have installed the RL 4.0.2 on w2012 and the password sync works fine
> with IDM 4.0.1 (and AD driver 3.6). I updated the DC 2003 with the new
> dll (via PwdSync tool) and all works fine.


We had been having a side discussion, if the AD shim with the 4.02
credential would work with IDM versions less than 4.02. The only reason
is license wise, to push for upgrades as far as I can see.

Thanks for the feedback.

0 Likes
Anonymous_User Absent Member.
Absent Member.

Re: Remote Loader 4.0.1/2 on Windows 2012

On 27.05.2013 22:34, Geoffrey Carman wrote:
> On 5/27/2013 11:44 AM, TellierS wrote:
>>
>> Thx all.
>>
>> I have installed the RL 4.0.2 on w2012 and the password sync works fine
>> with IDM 4.0.1 (and AD driver 3.6). I updated the DC 2003 with the new
>> dll (via PwdSync tool) and all works fine.

>
> We had been having a side discussion, if the AD shim with the 4.02
> credential would work with IDM versions less than 4.02. The only reason
> is license wise, to push for upgrades as far as I can see.


Yes, however in this case - only the 4.02 password filter is in use, it
doesn't care about activation at all.

Still think you are right, that 4.02 driver shim will work with older
engine/RL assuming 4.02 activation is available.


--
----------------------------------------------------------------------
Alex McHugh
NetIQ Knowledge Partner http://forums.netiq.com

Please post questions in the forums. No support is provided via email.
0 Likes
Highlighted
Knowledge Partner
Knowledge Partner

Re: Remote Loader 4.0.1/2 on Windows 2012

On 5/27/2013 5:13 PM, Alex McHugh wrote:
> On 27.05.2013 22:34, Geoffrey Carman wrote:
>> On 5/27/2013 11:44 AM, TellierS wrote:
>>>
>>> Thx all.
>>>
>>> I have installed the RL 4.0.2 on w2012 and the password sync works fine
>>> with IDM 4.0.1 (and AD driver 3.6). I updated the DC 2003 with the new
>>> dll (via PwdSync tool) and all works fine.

>>
>> We had been having a side discussion, if the AD shim with the 4.02
>> credential would work with IDM versions less than 4.02. The only reason
>> is license wise, to push for upgrades as far as I can see.

>
> Yes, however in this case - only the 4.02 password filter is in use, it
> doesn't care about activation at all.
>
> Still think you are right, that 4.02 driver shim will work with older
> engine/RL assuming 4.02 activation is available.


They literally would have to have coded in something to stop it, to my
mind, which is the credential, which means you paid for it, in which
case that is mostly all they care about.


0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.