multithread Absent Member.
Absent Member.
154 views

Remote Loader stops after driver restart


Hello,

some weeks ago we migrated our Remote Loader from a W2K3 Server to a
W2K8 R2 Server. The installed version of the RL = 3.6.1
The RL is working fine, until we restart the coressponding driver or
the network connections breaks. The RL then doesn´t reconnect to the
IDM-Server.
In the eventlog of the W2K8 R2 Server, i can see the following error
message:

A timeout (30000 milliseconds) was reached while waiting for a
transaction response from the DirXMLRemote 8000 service.

I allready searched the web for a solution, found some other posts with
people having the same problem, but no solution so far.
It would be great if someone could help me fix the problem.

Thanks in advance!
Tom


--
multithread
------------------------------------------------------------------------
multithread's Profile: http://forums.novell.com/member.php?userid=126602
View this thread: http://forums.novell.com/showthread.php?t=455149

Labels (1)
0 Likes
2 Replies
Anonymous_User Absent Member.
Absent Member.

Re: Remote Loader stops after driver restart

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Is the trace file being written-to at this time? Post it, level three
or higher, please from the windows side. Include the time of the
disconnect too if possible, plus how the RL is setup. Also, you did not
mention patches; patch the IDM software on the RL side to the latest
(4.0 SP1 even, as that is supported for you to do with a 3.6 SP1 engine
which is also patched).

Good luck.
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2.0.18 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iQIcBAEBAgAGBQJPmScMAAoJEF+XTK08PnB5Ia4QAM74t7HLuwGr938uxQeYFpn4
SdzR6jYFu+ZflKzMW3W8uxgWxriGPCHRvfzzmrGHWDxTF4GGz4l37RN0omjJOxS+
WbPWeOP5GCQZcXzjGRb5D6PtelB/MYD6EtGZ3PlBKmyxD1taoWfGLVvEGCNiYcWH
qmgtlE2XWFGiCK2rwQIP0XyMByYExUCxGBe5cNgBlmVPGFiBhA2hw6oNmdJJNp3z
Tu6iyvHFtHF+NpQ8pD5tWSxDAcphl6LoLpFHfSD3jhOTYAAojPjvEgi2sWhnhGcy
Mc22X6zdxIWUR4j0xJc37N3PEJvVpsUm+5twuqPeN3D8jwkCV8qfhKXfGqpAczaB
beeT3U1krhTDcL9WXbCFXTvgZuduxQ00CczJblChjk8Y1xo3RpqeNnBSqHyGzfci
l6jyx1rRFZj19+lQ1rMDKIT+Qr677FtcWbm/tUZ6fGzGv6+Q18//0BtEEPEFItbs
O/8drbHDQG2G6+pbzE3sLlkIWzKHlKacI5ihEnMRixSNvoY3yHlN9/jYYbvxkZf+
ely4L0pz5pdi+qiIu0WOkF3lLm3nFKVvcp5xYHC6aD2DA1lG/N3jKrIUPIZ1cHn+
7YkeW4nTrRX2FyPpoGkA4+o7cKN9iNxlBgnvZTYpmV/0MH24N4Lzss5VKyb+7WE1
nAhc4tUq0gVcoVMMVT6e
=8Gqk
-----END PGP SIGNATURE-----
0 Likes
Knowledge Partner
Knowledge Partner

Re: Remote Loader stops after driver restart


I remember having this issue in the past and if I recall right is was
corrected in a patch of the RL. Update the RL side as AB suggested and
try again.

Also make sure you install with "run as Administrator" on w2k8, there
are all sorts of security things going on after Vista( w2k8 is based on
Vista, w2k8 R2 based on windows7 more or less)


--
-----------------------------------
joakim . ganse_@_ accept-it . se
------------------------------------------------------------------------
joakim_ganse's Profile: http://forums.novell.com/member.php?userid=6236
View this thread: http://forums.novell.com/showthread.php?t=455149

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.