Highlighted
jburns80 Super Contributor.
Super Contributor.
113 views

Reporting Application State not updating

I have installed the reporting application on a linux server.  It is version 4.7.3 on RHEL 7, I've also installed Sentinel for IGA and connected the two.  I have two main issues, 1, the collection state never updates when logging into the DCS webpage it shows that it is always in a running state even though it has completed.  2.  When I try to run any report it says that the table or view for the report doesn't exist, even if I've ran the script to resolve this.  I've worked with MF support and their option is to wipe everything and start over, which I call the nuke option but don't want to do.  Any suggestions on what could be hung?

1 Reply
jburns80 Super Contributor.
Super Contributor.

Re: Reporting Application State not updating

Had to completely drop all tables and schemas and recreate them.  DB hung and wasn't able to be resolved.  Even MF support was not able to resolve and resorted to "nuke" option.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.