Vice Admiral
Vice Admiral
517 views

'Request for others' missing in dash


I have a problem with one of my implementations. The 'request for
others' option is missing in the dashboard. I might have an idea how
this happened so I'm looking for a technical explanation so I can fix
it:

I have created an install manual that was not exactly followed by the
person that needed to deploy IDM 4.5. There was a typo in the DriverSet
name. I corrected that by removing the DriverSet and redeploying the
UserApplication and Role and Resource Service driver. After that I
noticed that the /dashboard did not display any items. The log file
displayed errors on UI_Items still pointing to the old DriverSet with
typo. I connected to the database and corrected all DriverSet pointers
in the UI_Items table to point to the new DriverSet. The landing page
was fine after that.

Point is, no matter what i try with teams and UA roles, the 'Request for
others' option remains invisible. I suspect that the ACL/Role check of
the dashboard also fails because of the re-created driverset. Given the
fact that this installation is completely fresh, I'm looking for the
easiest option to the the 'request for others' option back:
1. Is it possible to recreate the database for an existing install
2. Is the ACL check stored somewhere in the database for showing the
'request for others' button and can I edit this?
3. Any other suggestions

Details of the install:
eDir: 8.8.8.7
IDM: 4.5.3
Identity Apps: 4.5.3
OneSSO: 6.0.0.3

PS: The 'request for others' option is correctly displayed in my TEST
environment, so I'm sure the install and patching process is correct.


--
Sjoerdk
------------------------------------------------------------------------
Sjoerdk's Profile: https://forums.netiq.com/member.php?userid=1135
View this thread: https://forums.netiq.com/showthread.php?t=55466

Labels (1)
0 Likes
3 Replies
Absent Member.
Absent Member.

Sjoerdk,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

These forums are peer-to-peer, best effort, volunteer run and that if your issue
is urgent or not getting a response, you might try one of the following options:

- Visit http://www.netiq.com/support and search the knowledgebase and/or check
all the other self support options and support programs available.
- Open a service request: https://www.netiq.com/support
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.netiq.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.netiq.com/faq.php

Sometimes this automatic posting will alert someone that can respond.

If this is a reply to a duplicate posting or otherwise posted in error, please
ignore and accept our apologies and rest assured we will issue a stern reprimand
to our posting bot.

Good luck!

Your NetIQ Forums Team
http://forums.netiq.com


0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner


Hi,

I would uninstall tomcat and postgres and re-run that installation part
including the configuration.
You also need to add the patch afterwards.


--
joakim_ganse
------------------------------------------------------------------------
joakim_ganse's Profile: https://forums.netiq.com/member.php?userid=159
View this thread: https://forums.netiq.com/showthread.php?t=55466

0 Likes
Vice Admiral
Vice Admiral


joakim_ganse;265900 Wrote:
> Hi,
>
> I would uninstall tomcat and postgres and re-run that installation part
> including the configuration.
> You also need to add the patch afterwards.


Thanks for the suggestion. I indeed just reinstalled everything. For
other people that want to do this: please note that the uninstall does
not remove the database itself. You have to delete it manually to
prevent the next install using the already existing database.


--
Sjoerdk
------------------------------------------------------------------------
Sjoerdk's Profile: https://forums.netiq.com/member.php?userid=1135
View this thread: https://forums.netiq.com/showthread.php?t=55466

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.