Welcome Serena Central users! CLICK HERE
The migration of the Serena Central community is currently underway. Be sure to read THIS MESSAGE to get your new login set up to access your account.
Knowledge Partner
Knowledge Partner
591 views

Role Mapping Administrator - work in progress?


Hi,

Doing a full IDM 401 installation for a customer they want to do Roles
and resources, all in.
Cool, so after building up the background logic etc. I show them the
RMA to map AD entilements to Resources and Roles.
This is a promising tool that I have been impressed with when playing
around with it but I had never used it in production.

Now I find quite a few very disturbing things with it.
First, passwords. If I have a complex password I'm not allowed to log
in, try a password like %7kkB55 It just did not let me log in util I
changed it to another pwd.

The confusing parameter "User context" when setting it up, should be
RMA administrator context in my opinion.

Localization, terrible. The whole UA is Localized and then his thing
can't handle it, it doesnt even allow any non US ascii char as text
(that might be the issue with the password to).

If I then change the role from the UA and refresh the RMA it only
displays the new name not the updated description, strange.

This was just a few observations during the first hour and makes it
feel that the utility still has quite some way to go before I show it to
the next customer, it's not trustworthy.


--
-----------------------------------
joakim . ganse_@_ accept-it . se
------------------------------------------------------------------------
joakim_ganse's Profile: http://forums.novell.com/member.php?userid=6236
View this thread: http://forums.novell.com/showthread.php?t=452464

Labels (1)
0 Likes
1 Reply
Anonymous_User Absent Member.
Absent Member.

Re: Role Mapping Administrator - work in progress?

joakim,

It appears that in the past few days you have not received a response to your
posting. That concerns us, and has triggered this automated reply.

Has your problem been resolved? If not, you might try one of the following options:

- Visit http://support.novell.com and search the knowledgebase and/or check all
the other self support options and support programs available.
- You could also try posting your message again. Make sure it is posted in the
correct newsgroup. (http://forums.novell.com)

Be sure to read the forum FAQ about what to expect in the way of responses:
http://forums.novell.com/faq.php

If this is a reply to a duplicate posting, please ignore and accept our apologies
and rest assured we will issue a stern reprimand to our posting bot.

Good luck!

Your Novell Product Support Forums Team
http://forums.novell.com/

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.