Highlighted
vm_luotonen1 Absent Member.
Absent Member.
659 views

UA 4.6.1 Request to others - No Permissions found.

Hi
I have an issue with UA 4.6.1 (on Windows)
I have Dev system where UA does not function when requesting permission to Others. When requesting to Self works well.

1. Login with UAAdmin
2. Request to others
2.1 Choose User
2.2 Click Permission - response: No Permissions found - NOT WORKING

1. Login with UAAdmin
2. Requesting to Self
2.1 Click Permission - response: List of permissions. - Works well

Compared with working environment (Production)
ACLs on Directory - similar
IRFs none
Admin role assignments (default)
Teams None

Resetted default roles from configupdate - made no difference..

Is there some hint where to look some solution or should I just reinstall UserApplication on Dev..

V-M
Labels (1)
0 Likes
1 Reply
vm_luotonen1 Absent Member.
Absent Member.

Re: UA 4.6.1 Request to others - No Permissions found.

Traced network call with Browser developer tools while pressing permissions:
response was: com.netiq.common.i18n.LocalizedException: Permission Index search by DN anomalously returned multiple results.

Now realized that Tomcat temp/work might be corrupted.
Shutdown Tomcat remove content of temp and work directories and start Tomcat.

Now everything works 😄

Thanks Tami!

Kind regards V-M
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.