Trusted Contributor.
Trusted Contributor.

User first and last name not visible when "Requesting for Others"

When I try to do a "request for others" I´m not able to see the user name. I am able to select a user, any user... but the first + last name won´t show, it shows as blank for all of them. Funny thing, I can still open the request and everything works fine, except for this visualization during the submit moment. I have tried adding trustees to the users OU for the attributes and all kinds of things. The only way I could get it to work is assigning the user with a system manager role (security manager, for instance). I tried opening up the permissions for the "Request on Behalf" that can be found in the Settings menu to the users OU, no results.

Any thoughts?

Labels (1)
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.