Highlighted
Respected Contributor.
Respected Contributor.
217 views

UserApp not seeing new AD group after code map refresh

Hi All, trying to create new resource to tie to a Dynamic Group. It is an AD group. I am choosing resource with entitlement. When I search through the Entitlements the group is not there. I have refreshed the code map table via the Role and Resource settings in UserApp.

I have seen this once before and I had to go into the DB on Postgres and clear something out because it was "stuck" thus causing no new groups to show up as entitlements. Does anyone know what DB/ table I'm referring to or another solution to getting new AD groups to show up as entitlements to choose from in Resource setup?

0 Likes
2 Replies
Highlighted
Honored Contributor.
Honored Contributor.

Re: UserApp not seeing new AD group after code map refresh

Could be many things. I would recommend this TID:
https://support.microfocus.com/kb/doc.php?id=7009476

In addition this post have the table you are looking for:
https://community.microfocus.com/t5/Identity-Manager-User/Code-map-refresh-in-progress-on-another-server/td-p/2684606

Best regards
Marcus
Highlighted
Respected Contributor.
Respected Contributor.

Re: UserApp not seeing new AD group after code map refresh

Thanks! That did it. Had two items still in progress, updated to SUCCESS, ran code map refresh again, new groups are now showing.

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.