ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins. Read more for important details.
ALERT! The community will be read-only starting on April 19, 8am Pacific as the migration begins.Read more for important details.
Lieutenant
Lieutenant
169 views

Workflow Error: Invalid Attribute: detected

Hi,

I am working on a workflow in designer. I created a new workflow . While I execute the workflow , I am able to submit it successfully in User Application. But in Request status , I see error in comments in User Application :

Workflow Error: Invalid Attribute [Attributename] detected

Your provisioning request submission for user has failed.

Can anyone please help me with this error ?

I am using below code for that attribute :

var ini = form.getValue("initiator")
var rcp = form.getValue("recipient")
var man = IDVault.get(null, form.getValue("recipient"), 'enitity', 'manager');
var att = IDVault.get(null, form.getValue("recipient"), 'entity', 'valeKerberosLogon');
var result =IDVault.get(null, form.getValue("recipient"), 'ValeUser', 'ValeVALENETID')+"@"+"VALENET.VALEGLOBAL.NET";

Labels (1)
0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.