XDAS installation on Identity Apps Server Failed

Good morning!
I've been having issues trying to install XDAS in my Identity Applications server running on a Redhat 7.3.
I went to the Identity Applications Doc and followed this

So i went to the Open XDAS project website, downloaded the last RPM package(which says it supports redhat, fedora,ubuntu,etc) and tried to install it in my server and it keeps asking for the following dependencies:
i tried installing the unixODBC package and updating my openssl package to see if could resolve this two dependencies but no luck!
Did anyone installed sucessfully OpenXDAS?
Does anyone have any information about what to do with this issue?
Thank you very much in advance

pd: I also tried installing OpenXDAS in my SUSE 12 64b and i get the exact same error.
Labels (1)
1 Reply
Knowledge Partner Knowledge Partner
Knowledge Partner

You are likely to get better answers in the forum focused on Identity
Apps, which are part of Identity Manager (IDM) within the NetIQ area.

Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.