Highlighted
Absent Member.
Absent Member.
659 views

eDir 9.1.1.1 and idm 4.6.1.0

hopefully a quick one for some of you:

i plan to upgrade from (Windows) 9.0.3 Patch1 to 9.1.1.1 and leaving IDM 4.6.1.0 SE (remoteloader AD 4.0.2.1) alone. for the moment.

something to account for/possible issues or expected to cause no hassle?


thanks in advance, florian

Labels (1)
0 Likes
3 Replies
Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

I just upgrade to Edir 9.1.1.1 and idm 4.7.1 on windows 2016 and the install was no problem.

I did get a memory problem after where dhost.exe grew constantly.
After a SR I got a field patch. It will be a public patch later. But if you get this problem, just open a SR.

Good luck.
0 Likes
Highlighted
Absent Member.
Absent Member.

and leaving idm on 4.6.1.0. ? i'd like to know if that old idm-version has a problem with 9.1.1.1 or if idm does not care ..

thanks. florian.

0 Likes
Knowledge Partner Knowledge Partner
Knowledge Partner

Idm 4.6 work fine with edir 9.1.1.1.
That should not be any problem.

Only thing is the possible dhost issues.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.