Respected Contributor.. chiraggajjar1 Respected Contributor..
Respected Contributor..
244 views

eDirectory user creation and replicate in Active Directory but User disable on Active directory

Hi Team, 

We have integrate Identity Vault  (eDirectory) to Active Directory. 

 

When we create user in edirectory  and same user automatic create in active directory   but same user in active directory show as disable status.

And, it has been observed that password not sync from edirectory to active directory.

can you help me how to do complete sync both (edirectory & Active Directory)

 

Thanks in Advance 

 

Regards,

Chirag

Labels (1)
0 Likes
5 Replies
Knowledge Partner
Knowledge Partner

Re: eDirectory user creation and replicate in Active Directory but User disable on Active directory

These two issues are connected.
If a user is create without password it will be disabled.

I would check the password policy first to ensure that the password you set is complex enough.
Also ensure that the user you logon with has the right to set passwords.
0 Likes
DIPESH MISHRA Regular Contributor.
Regular Contributor.

Re: eDirectory user creation and replicate in Active Directory but User disable on Active directory

Hi ,

I am creating user in edirectory , user created in AD. But it is disabled in AD. In remote loader logs it gives below error :-

<message>Password set failed.</message>
<ldap-err ldap-rc="53" ldap-rc-name="LDAP_UNWILLING_TO_PERFORM">
<client-err ldap-rc="53" ldap-rc-name="LDAP_UNWILLING_TO_PERFORM">Unwilling To Perform</client-err>
<server-err>0000001F: SvcErr: DSID-031A12D2, problem 5003 (WILL_NOT_PERFORM), data 0
</server-err>

 

Kindly help me out for this issues. Any help is highly appreciated.

Thanks

Dipesh Mishra

0 Likes
Respected Contributor.. chiraggajjar1 Respected Contributor..
Respected Contributor..

Re: eDirectory user creation and replicate in Active Directory but User disable on Active directory

I am getting same error.

 

Kindly help

 

Thanks for support

Regards,

Chirag

0 Likes
Knowledge Partner
Knowledge Partner

Re: eDirectory user creation and replicate in Active Directory but User disable on Active directory

t is a setting on the AD side.

You need to use sign and seal on the driver properties. You also need dto have proper rights for the user setting the password.

It is most likely a setting parameter on the driver properties.

Read through the documentation for that settings.

0 Likes
Knowledge Partner
Knowledge Partner

Re: eDirectory user creation and replicate in Active Directory but User disable on Active directory

Quote from: http://support.microsoft.com/kb/269190

In order to modify this attribute, the client must have a 128-bit Secure Socket Layer (SSL) connection to the server.
So even if everything else looks right, you may still get an SvcErr: DSID-03190F4C, problem 5003 (WILL_NOT_PERFORM) if the connection is deemed insecure.

My explanation of this case: your Remote Loader use unsecure connection to AD DC and it doesn't allow to set password.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.