Jeff-seattle
Visitor.
416 views

eDirectory v9.1 compatible with IDM v4.6?

Hi. We are running eDirectory v9.0.4 now with IDM v4.6x. Can we upgrade to eDirectory v9.1 without moving to IDM v4.7? Thanks,,,
Labels (1)
0 Likes
3 Replies
Jeff-seattle
Visitor.

Re: eDirectory v9.1 compatible with IDM v4.6?

Hi. I found my own answer from the release notes, which I failed to look at.

NOTE:This version of eDirectory supports Identity Manager 4.6.x and 4.7.x.

This is from v9.1 SP2

So I think I am ok. Thanks,,,
0 Likes
Knowledge Partner
Knowledge Partner

Re: eDirectory v9.1 compatible with IDM v4.6?

Yes, you should be fine. IDM 4.7 requires eDir 9.1, but eDir 9.1 supports
IDM 4.6 as well, which is good since otherwise upgrading from IDM 4.6 and
eDir 9.0 to IDM 4.7 would be tricky.


--
Good luck.

If you find this post helpful and are logged into the web interface,
show your appreciation and click on the star below.

If you want to send me a private message, please let me know in the
forum as I do not use the web interface often.
0 Likes
Jeff-seattle
Visitor.

Re: eDirectory v9.1 compatible with IDM v4.6?

Hi. Thank you for the confirmation. Thanks,,,
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.