robert_maury Absent Member.
Absent Member.

error during replica sspr


url http://server:8080/sspr/public/Logout?idle=true

i am redirect but i don't want to use SSL

How can i disable the HTTPS redirection. I can't use the configuration
manager because of the https

SSPR 5044

Non-secure (HTTP) connections are not permitted to this system. Please
try again using a secure (HTTPS) connection. { 5044

logs tomcat

2015-06-23T16:45:18Z, ERROR, health.LDAPStatusChecker, error contacting
server during replica vendor sameness check: unable to create
connection: unable to connect to any configured ldap url, last error:
unable to bind to ldaps://ldap.example.com:636 as cn=admin,o=example
reason: CommunicationException (ldap.example.com:636; ldap.example.com)

best regards

robert_maury's Profile: https://forums.netiq.com/member.php?userid=9145
View this thread: https://forums.netiq.com/showthread.php?t=53743

Labels (1)
1 Reply
mjendrisek Absent Member.
Absent Member.

Re: error during replica sspr

You got two options:

1. enable SSL on your tomcat that runs your SSPR

2. make a change in SSPRConfiguration.xml file found in

and remove or comment out a setting key "pwm.requireHTTPS" or change the
value to false.

Good luck!


mjendrisek's Profile: https://forums.netiq.com/member.php?userid=8294
View this thread: https://forums.netiq.com/showthread.php?t=53743

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.