Highlighted
Absent Member.
Absent Member.
440 views

Reporting problem - ESM 6.5

Hello,

We have several reports with configured jobs scheduled to run weekly and monthly, but we are not receving those reports

by email, even though we have the correct configuration on the "email to" field of the common parameters of the job.

We are getting this info lines in the sree.log:

[INFO] Jul 7, 2015 12:29:25 PM: Destroy report: ArcSightReportV4.14362685404751@local total 1

[INFO] Jul 7, 2015 12:36:15 PM: Destroy report: ArcSightReportV4.14362676477851@local total 0

[INFO] Jul 7, 2015 3:20:54 PM: Destroy report: ArcSightReportV4.14362788048701@local total 1

[INFO] Jul 7, 2015 3:26:10 PM: Destroy report: ArcSightReportV4.14362783246231@local total 0

[INFO] Jul 7, 2015 4:44:37 PM: Destroy report: ArcSightReportV4.14362838493461@local total 0

[INFO] Jul 7, 2015 4:46:31 PM: Destroy report: ArcSightReportV4.14362839634061@local total 0

[INFO] Jul 7, 2015 4:47:47 PM: Destroy report: ArcSightReportV4.14362840632711@local total 0

[INFO] Jul 7, 2015 4:50:38 PM: Destroy report: ArcSightReportV4.14362842068291@local total 0

cant this be related to the issue we are having?

Best Regards,

Pedro Chaves

Labels (1)
0 Likes
5 Replies
Highlighted
Fleet Admiral
Fleet Admiral

Hi Pedro,

What ur Report internal audit events says.. Are u facing issues only with the Scheduled reports or all adhoc reports as well ?

0 Likes
Highlighted
Absent Member.
Absent Member.

Hi Balahasan,

The internal audit events don't say much.

The issues we are facing are regarding to scheduled reports, all adhoc reports are generated and sent by email.

Regards,

Pedro Chaves

0 Likes
Highlighted
Vice Admiral
Vice Admiral

Are you using the internal SMTP server or the external SMTP, because we had a similar kind of issues in sending teh reports. we found that there is a bug in internal SMTP on arcsight express, hence i configured external SMTP, then this issue got fixed

if you are using internal SMTP, please use external SMTP

Raj
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi,

We've been using the internal SMTP for a long time and we just started having problems recently.

Moreover, other notifications are working fine.

what kind of bug did you had?

Thank you in advance.

Regards,

Pedro Chaves

0 Likes
Highlighted
Vice Admiral
Vice Admiral

Hi,

All of the sudden internal SMTP will stop working, even we had internal SMTP configured in my express appliance for last 2 yrs and ran without any issue, but all of the sudden it started not sending the reports and i opened a case with support and they informed the same that internal smtp is having some bug.

hence i started using External SMTP, it works fine.

try with External SMTP, its very easy to do the configuration change from arcsight front and from exchange team front

Thanks,

Rajkumar

Raj
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.