Highlighted
Absent Member.. Absent Member..
Absent Member..
89 views

9.5 data migration results in missing data connections

We migrated our database from 8.1.4 to 9.5.1 and have started testing it. From the looks, everything is there, however, we have run into some serious issues.

We cannot access any test scenarios in the Manage section for any project that has been run several times before. When we try to look at a project, we see the general tab, but if the Workload tab is selected, it never comes up.

In addition, we cannot see any of the existing test results. Trying to select any result file in any project we get a "website cannot display the page" error.

All of the files exist on the file server.

Does anyone have any ideas about this? Thanks!
0 Likes
4 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: 9.5 data migration results in missing data connections

Have the same problem and it's been 3 weeks that working with HP support and but has no solution yet.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: 9.5 data migration results in missing data connections

We have figured out a couple of things:

Originally we set up the PC site just for testing and it worked fine. We recently have been working on encrypting the site, installed the SSL certificate and LDAP authentication. Now, the same site no longer works. I can switch between the protected site and non-protected site, both pointing at the same instance of PC, and they both act differently. We're still trying to figure out why, but maybe that will help.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: 9.5 data migration results in missing data connections

Our dev installation is installed on default setting yet is having problem. However, our production instance with the same configuration is running fine.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: 9.5 data migration results in missing data connections

We found some issues with the database which we corrected. Once we did that and re-migrated everything was fine.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.