Highlighted
Absent Member.. Absent Member..
Absent Member..
161 views

ALM client will not load, despite several uninstall/cleanup attempts

Jump to solution

One of our users has lost the ability to launch the ALM Client in order to log in to Performance Center 11.50.

 

He was able to log in for some time, but something has apparently become corrupted on his local workstation, and he can no longer launch the client in IE.  There is no progress bar, etc. when he goes to the PC URL, he just gets the following error:

 

Initialization has failed. Contact your system administrator.

For details, see the Loader log file.

 

He has uninstalled the ALM Client from Windows Control Panel, uninstalled/reinstalled IE 8, and nothing seems to help.  There have been no other changes in the environment that we are aware of - patches, upgrades, etc.  This appears to have happened in isolation.

 

Is there a whitepaper, KB article, etc. that describes detailed steps for complete removal of all ALM-related configuration, so that we can start "clean"?

 

Please advise.

 

Thanks,

Aaron

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: ALM client will not load, despite several uninstall/cleanup attempts

Jump to solution

We have articles on the Clients removal, found here:

 

http://support.openview.hp.com/selfsolve/document/KM176290

 

and if the issue still occurs, a workaround can be to use the ALM Explorer Add-in that can  be acquired from the Add-ins section.

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

4 Replies
Highlighted
Respected Contributor.
Respected Contributor.

Re: ALM client will not load, despite several uninstall/cleanup attempts

Jump to solution
Hi Aaron,
Please check
1) if he can login any QC project from the homepage of ALM
2) if he can login PC from My performance, the ULR is http://<PC server>/loadtest
If he can login My PC, it should be an ALM issue, please try if it works fine in ALM client.


Regards,
Joe
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: ALM client will not load, despite several uninstall/cleanup attempts

Jump to solution

We have articles on the Clients removal, found here:

 

http://support.openview.hp.com/selfsolve/document/KM176290

 

and if the issue still occurs, a workaround can be to use the ALM Explorer Add-in that can  be acquired from the Add-ins section.

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: ALM client will not load, despite several uninstall/cleanup attempts

Jump to solution

Hi,

 

Try re-install of the Microsoft Visual C++ and Microsoft .Net software on the client's machine, ALM add-In and see whether that fixes the issue.

 

Regards,

Srihari

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: ALM client will not load, despite several uninstall/cleanup attempts

Jump to solution

Thanks, we followed the steps in the referenced doc and were able to clear enough of the configuration that on the next connection, the ALM client re-installed successfully.

 

Aaron

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.