Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..
100 views

Analysis tool for LR 9.52

Ho everybody,

I have a few issues with Analysis tool and would appreciate your input

* It takes forever to load test results. Tests are not huge 2-4 hours , 75 users. Analysis tool kind of "hanging" once progress reaches somewhere between 80 and 92 % (Sometimes 80, some times 90, or 92) It takes about 50% of CPU time. Few times it was hanging for hours before I gave up. Sometimes I get luck and so see my results. We did not change our hardware, and process wused to be failry fast.
Is there any settings I can check?

* I am trying to create template. Template claimed to be created, but when applied - it
is just same settings as Analysis is opened.
Is there something I can do to use templates?

Thank you,
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.


Have you tried generating report from Summary data only? I have run into this in the past with large runs - either long durations or with runs that had a very high error rate and logging was enabled. I was able to view stats by generating with Summary data and not complete data
0 Likes
Highlighted
Frequent Contributor.. Frequent Contributor..
Frequent Contributor..

Thank you, I'll try...
However I do not have much errors (under 10 usually) and logging is not on...
I really hope it will help
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.