Highlighted
Absent Member.
Absent Member.
107 views

Application Recording very slowly through VUGen 9.5.1

When I access the application manually the response of each page is good but when I try the same steps and do recording through VUGen9.5.1, the application is responding very slowly. Let me know if I have to do any changes
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

For Http/html remember vugen records by using a proxy server on your machine. Check local firewall and PC issues. Other recording engines also use a added layer to capture the traffic. So a few seconds is expected. More might be a sign of the application security setting or an unsupported communication occurring. Like a fat client and recording using the http protocol.
"Although I am an HP employee, I am speaking for myself and not for HP"
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

It might be chances of commuincation protocol you are using.Pls check which protocol is used betn client & server commuincation

Cheers
Cheers!

Nvr Blame a day in ur life....... Good day gives "happiness" & Bad day gives "experience" ......
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.