Highlighted
Absent Member.
Absent Member.
320 views

Application stops respondin after 1 hour of test

Hi, I am running a test with 25 users and 18 business flows (script). My application (Java based, weblogic server) stops responding after 1 hour of test.

 

Error : Action.c(161): Error -27796: Failed to connect to server "172.21.164.44:6101": [10061] Connection refused

 

Please note :

1) All logs are disabled.

2) Think-time, pacing are all perfect

3) I have changed setting in Runtime as : WinInet replay instead of Sockets (Windows only), still the problem persists.

4) Even the file descriptors are increased (weblogic tuning - to increase open files limit)

5) Open connections max limit is also fine.

 

Quick help will be highly appreciared.

 

 Regards, GKapoor

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Application stops responding after 1 hour of test

There is some sort of constraint on the weblogic side or the application is failing after time due to something like maybe a memory leak. If you are saying that the logs are disabled on the weblogic server then you need someone to enable them to debug this problem. I doubt that any one here can give you any insight with so little information on your error.

 

Good luck,

 

Alan

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.