Highlighted
Senior Member.
372 views

Assertion Failed

While recording i m getting 'Assertion Failed ! how to solved it.

0 Likes
2 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Assertion Failed

Hi

Which protocol are you using?

which LR / PC version are you trying to record on?

Which OS did you install Vugen on?

A little more information will help us help you...

Thanks,

Lior

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: Assertion Failed

Hi,

The Assertion failed issue is coming while recording the application itself means whether the loadrunner Vugen component is not installed properly due to the incompatable version of Operating system or some OS patch need to update.

   So it is better to unistall the existing LoadRunner and re-install it once and make sure you are not getting errors while installing the LoadRunner.

Hope it will resolve the issue. The same issue i encountered and while re-installed it again after OS patches has properly applied it works for me.

Regards,

Surya Kosuri.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.