Highlighted
Absent Member.
Absent Member.
252 views

Batch job execution failing on running in performance center

Hi,

 

I am trying to execute a batch file through loadrunner.

 

I am able to successfully execute the batch job through loadrunner in my local.

 

I also tried to execute the batch file through command prompt in the load generator as well.

 

I have copied the batch file in the location for execution using ALM.

 

The batch job tries to fetch few files from a shared location and place it in a specified folder which is given as a parameter to the batch job.

 

I am expecting the folder to be created and all the copied files in the batch, however while executing through ALM only the folder is getting created and the copying is not happening. I tried to paste the output of the batch to a file and there is no error, it shows that it copies the first file and that's it.

 

Kindly let me know, is there some kind of delay that we have to introduce so that the batch executes completely or is there a different command to run batchs.

 

Thanks,

Jospaul Mahajan Prakash

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.