Highlighted
New Member.
232 views

CPU graph incorrect

Jump to solution

When my CPU first goes high it shows correctly on the graph but then about 10 minutes later it does not.  Also at the end of the test it also does not show the measurement correctly.  Please see the two attached images.

 

 

 

 

My scale is set to always be 1 as you can see.  Please advise.  Thanks.

0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: CPU graph incorrect

Jump to solution

Hi,

 

I guess that the difference can be result of granularity. Please note that to ensure readability and clarity,
Analysis automatically adjusts the minimum granularity of graphs. For example if the granularity for the graphs is 5 the y-axis shows the resources utilization per second for every five-second period of the scenario i.e the values are rounded.

 

I would suggest you analyze your results using Analysis and

1. Reduce granularity:

1.1. Right click on  the Source Resources graph

1.2. Select Set Granularity

1.3. In Granularity window choose 1 Seconds. This should show the actual resources usage for each second.

1.4. You can click on  Reduce for all graphs if you want the graphs remain comparable.

2.  Specify shorter scenario time range, if the test is too long and the minimum granularity  is higher than 1.

2.1.Select Tools-> Options -> Result Collection

2.2.Select scenario time range

2.3. Under Analyze results from ..... until .... specify the time range when CPU first went high

2.4. Click on Apply now on active session so that the changes are applied to the current session.

 

 

After making these changes, please check if the graphs are still not showing the correct information and let us know the outcome.

 

Thank you in advance.

Kind regards,

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.

View solution in original post

3 Replies
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: CPU graph incorrect

Jump to solution

Hi,

 

I guess that the difference can be result of granularity. Please note that to ensure readability and clarity,
Analysis automatically adjusts the minimum granularity of graphs. For example if the granularity for the graphs is 5 the y-axis shows the resources utilization per second for every five-second period of the scenario i.e the values are rounded.

 

I would suggest you analyze your results using Analysis and

1. Reduce granularity:

1.1. Right click on  the Source Resources graph

1.2. Select Set Granularity

1.3. In Granularity window choose 1 Seconds. This should show the actual resources usage for each second.

1.4. You can click on  Reduce for all graphs if you want the graphs remain comparable.

2.  Specify shorter scenario time range, if the test is too long and the minimum granularity  is higher than 1.

2.1.Select Tools-> Options -> Result Collection

2.2.Select scenario time range

2.3. Under Analyze results from ..... until .... specify the time range when CPU first went high

2.4. Click on Apply now on active session so that the changes are applied to the current session.

 

 

After making these changes, please check if the graphs are still not showing the correct information and let us know the outcome.

 

Thank you in advance.

Kind regards,

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.

View solution in original post

Highlighted
New Member.

Re: CPU graph incorrect

Jump to solution

Set Granularity did the trick... thanks for the help.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: CPU graph incorrect

Jump to solution

Hi KF1,

 

I am happy that setting the granularity solved the problem.

 

Kind regards,

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.