Highlighted
Absent Member.
Absent Member.
203 views

Diagnostics not responding

Hello,

Can anyone please provide an explanation to this-
On HP Diagnostic J2EE/.NET ver9.10 installed in Loadrunner , whenever I run a test nothing happens in the controller….the controller just reads pending, but when I run the test without Diagnostics the test runs fine. Here’s the error am getting on the loadgen.

-10599 Error: Not all extension Dlls were loaded.
-10047 Error: Failed to load client ArubaColouringExt.

The protocol I’m using is Web(HTTP/HTML) and the Application is CRM not Aruba.
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Diagnostics not responding

I got a solution to this.


This is caused due to the below two DLLs missing on the Standalone Load generator installation

a) libcurl.dll

b) mhttp_client.dll.


The missing DLLs can be copied from the bin folder of a full install of LoadRunner into the bin folder of the Standalone LoadGenerator that is being used for the Loadtest.

I hope this helps someone in future.
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Diagnostics not responding

I'm closing this thread because i was able to get a solution somewhere else and the result after getting the dll files was positive.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.