Highlighted
Absent Member.. Absent Member..
Absent Member..
83 views

Does LR support SAP GUI 7.2 ??

I see many references to SAP GUI 6.2 patch 24 or higher but often I have found if it does not specifically list it, it is not supports.
So can anyone point me to the document that says LR supports SAP GUI 7.2 on ECC6

If so what protocals can be used. Does Click and Script support 7.2 GUI or do I need to use SAPGUI protocol.

Thanks
0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Does LR support SAP GUI 7.2 ??

Found answer that it does in readme for LR11. I was mistakenly looking in the documentation that apparently is out of date, even though LR11 just came out.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.