Highlighted
Absent Member.. Absent Member..
Absent Member..
105 views

Enable https for the PC url.

Jump to solution

Hello,

 

I am trying to make the Performacne Center a secure site.

 

the current url is of the format: http://alm:8080/qcbin and I want it to be https://alm:8080/qcbin.

 

I tried the section named : "Configuring IIS on Performance Center Machines to Use SSL" in the HP ALM Performance Center and it does not seem to work well.

 

We are using Windows server 2008 and IIS 7.

 

Has anyone in here enabled the https for the PC 11?

 

 

Thank you.

 

Regards,

Naga

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: Enable https for the PC url.

Jump to solution

That URL is for the QC bin, which would be more on the side of ALM. You can refer to the ALM installation guide on page 27. It will refer you to this article:

 

http://h20230.www2.hp.com/selfsolve/document/KM193181

 

This is when working with JBOSS, are you working with that?

 

Let us know.

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Enable https for the PC url.

Jump to solution

That URL is for the QC bin, which would be more on the side of ALM. You can refer to the ALM installation guide on page 27. It will refer you to this article:

 

http://h20230.www2.hp.com/selfsolve/document/KM193181

 

This is when working with JBOSS, are you working with that?

 

Let us know.

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Enable https for the PC url.

Jump to solution

Yes. Like Mario mentioned, need to enable this on the ALM side first and then make the suggested changes on PC side like outlined in the PC installation guide

 

Thanks,

Ravi Koduri

Microfocus Support

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Enable https for the PC url.

Jump to solution

i think this is a duplicate thread.

 

anyways...when when you make both PCS & QCS....you might encounter 403 error.

 

Check for known problems on this from HP KB.

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.