Highlighted
Absent Member.
Absent Member.
4641 views

Failed to connect to Load Generator

Hi,

I have been connecting to a load generator for the past few weeks without any problems and yesterday I was getting the following errors when trying to connect to Load Generator - (LG is a unix box)

Errors:

- Load Generator failed.
- Error: Two Way Communication Error: Function two_way_comm_create_connector failed.
- Error: Failed to connect to parent, reason - failed to create two way connector.
- Error: Vuser failed to initialize extension liblauncher.so.
- Error: Communication error: An error occurred while trying to create mutex. (sys error message - No space left on device)

I have checked the space on the load generator box and it is not full.

Any help would be great!

Thanks in advance
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Login to your load generator m/c (may be it was shut down). Go to Load runner agent run time setting and check allow vusers without user login option. Also check whether your agent process is running. Then try reconnecting to the Load runner generator from Controller

Arnab
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.