Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor
112 views

Failed to integrate LR Enterprise with regular SiteScope

Jump to solution

Hello,

I have LR Enterprise 2020 installed. Can I integrate it with a regular SiteScope 2019.11?

I am trying, but I am getting the following error:

Failed to retrive measurements.
Please check the machine name, credentials, and other supplied details and try again.

I have attached a document with screenshots.

When I open the URL: http://172.10.8.75:8888/SiteScope/cgi/go.exe/SiteScope?page=topaz

It request username and password, I login and I get 404 error.

I appreciate any help

Thanks

Labels (3)
0 Likes
1 Solution

Accepted Solutions
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Failed to integrate LR Enterprise with regular SiteScope

Jump to solution

The problem was the user account.  For admin user is:

User Account: administrator

User: admin

Pass: ******

 

Thanks

 

Carlos Acosta

View solution in original post

0 Likes
1 Reply
Highlighted
Micro Focus Frequent Contributor
Micro Focus Frequent Contributor

Re: Failed to integrate LR Enterprise with regular SiteScope

Jump to solution

The problem was the user account.  For admin user is:

User Account: administrator

User: admin

Pass: ******

 

Thanks

 

Carlos Acosta

View solution in original post

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.