Highlighted
Absent Member.
Absent Member.
254 views

Getting application error while recording in VuGen 9.51

Hi all,

 

I am doing performance testing of SAP Business Objects (BO) XI R2 application. I successfully recorded diff. scripts for desktop intelligent reports with Web (HTTP/HTML) protocol. Now when i am trying to record the BO dashboard reports (Flash reports) with VuGen, i am getting error dialog box  saying can not access external data. This error pops up when i open the report. In the background of this error dialog box, i can see the opened report.

 

When i open the report manually in application, i don't see any error. Even when i went with protocol advisor to record the application, i am facing the same error. Protocol advisor suggests me to use both Web(HTTP/HTML) & Webservices protocol.

 

I am not sure why this error is coming. If anybody has any idea, please help me with this.

 

(Note: I have attached error file)

 

Thanks.    

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.