Highlighted
Absent Member.
Absent Member.
3452 views

Getting blank page while trying to configure scenario in ALM 11

Hi All,

 

Need your help to resolve one issue.

After clicking on New test, when I tried to navigate to Test design page using "Edit Test" option,

I am getting blank page. Even when I tried to upload a script also I am getting the blank page.

Need some ALM  experts here. Find the attached screenshot.

 

Regards,

Sravya

0 Likes
9 Replies
Highlighted
Absent Member.
Absent Member.

Re: Getting blank page while trying to configure scenario in ALM 11

Hi Sravya,

 

This might be due to PC Server or Utility server is down...

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Getting blank page while trying to configure scenario in ALM 11

Hi, were you ever able to resolve this? I also get this and some teammate do also. We have tried to add the site to trusted sites but no avail.

To tell somebody that they are wrong is called criticism. To do so officially is called testing.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Getting blank page while trying to configure scenario in ALM 11

Please have your ALM 11 Administrator try the following

 

Remote Desktop to the ALM 11 Server

  • Verify that you can Ping the PCServer
  • Verify that the Windows Firewall is not active
  • Open an IE browswer and verify that http://PCServer/LoadTest will come up and bring you to the My Performance Center Site
  • Login and verifty that you can visit several of the pages on this site.

If you are unable to bring up the site or login it is possible that your PCServer is not installed correctly, has become corrupt, or some other issue that will require a formal ticket be opened with HP Support.  If everything  so far has checked out, proceed to the next step

 

Remote Desktop to the PCServer

  • Verify DEP is disabled
  • Verify that the Windows Firewall is not active
  • Open an IE browser and verify that http://ALMServer:8080/qcbin will come up.  Click on Performance Center (or Application LifeCycle Management depending on your license type) and download the ActiveX components, repeat for Lab Management and Site Administration.  You don't need to login, just get the client software downloaded to the PCS Server

If you are unable to bring up the ALM site, additional debugging is necessary.  Please open a case with HP Support.  If this steps also works, proceed to the next step.

 

Open an IE Browser and login to the Lab Management Site.

  • Click on Lab Settings
  • Click on PC Servers
  • Click on the name of your PC Server
  • Click Reconfigure Server

Once all of the above steps are complete, in Lab Management click on the License link under Lab Settings and verify that page will successfully display.  License, Edit Load Test, and Run Load Test are all dependent on the ALM Server being able to open a window and communicate with the PCServer.

 

If any of the above steps still doesn't resolve the problems you are having, please open a support case to request additional debugging steps, how to set and collect debug logs, and verify a proper and complete installation has been done.

 

Craig Drummond

HP Software - Premier Support TAM

0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Getting blank page while trying to configure scenario in ALM 11

you need to append the domain (xxxxx.com) of the PC server location to your DNS connection.  If you are using wireless you need to view the properties of it and

 

1.  double click IPv4  2.  select advanced  3.  select dns tab 4. select append these dns suffixes in order  5.  add 6.  enter the name of the domain of the PC server

 

You might have to do this every time if the connection is wireless

 

 

Highlighted
Knowledge Partner Knowledge Partner
Knowledge Partner

Re: Getting blank page while trying to configure scenario in ALM 11

Hi Sravya,

 

If you are on IE8, Install IE9 on top of it and perform the same operation, it should work.

 

Regards,

Srihari

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Getting blank page while trying to configure scenario in ALM 11

Not sure if this is completely similar or not but I just received my work laptop with Windows 8/IE 11. Seems the design steps are hidden unless you click on it. Can anyone help, Windows 8 will not let me convert back to IE 10.

0 Likes
Highlighted
Micro Focus Expert
Micro Focus Expert

Re: Getting blank page while trying to configure scenario in ALM 11

Hi, 

 

You can try workarounds like running Internet Explorer in IE 8 mode, however you can still face issues. 

 

It is highly advisable that the ALM Client is installed on a machine which meets ALM Client System Requirements including Operating system and IE browser version  as per the read me for the patch level of  ALM 11 you are working with. ALM 11.00 read me is available from the following document  KM997957 

 

Kind regards, 
Vesela 

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Re: Getting blank page while trying to configure scenario in ALM 11

Same issue earlier, got fixed with adding the PC server details in the Host file.

 

OR

 

Try logging into PC URL directly and check whether you were able to enter into that test?

 

OR

 

Just keep Login couple of times if everything is fine  from above.(If not FW issue )

 

OR

 

Try a different machine/VDI.

(If this helped, accept as solution )
(Posts and opinions made here are my own and do not reflect the opinions of my employer)
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Getting blank page while trying to configure scenario in ALM 11

Hi Curtis!

Great suggestion!  This resolved our DNS resolution issue and we can now view all of the Design Step content for all test cases in our HP ALM 12.50 environment.

This was a pesky problem and you just helped us resolve it! 

Very appreciative and great suggestion!

 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.