NOTICE: Significant community changes coming soon
The header menu and the home page on our community will be changing soon. Get more information HERE.
Absent Member.. Absent Member..
Absent Member..
134 views

HP Diagnostics integrated with LoadRunner

I have a problem while trying to integrate the HP Diagnostics and the HP LoadRunner.

I have created a scenario for the LoadRunner, Controller, enable and configure the Diagnostics in the Controller, run the scenario, without any errors, and now I am trying to analyze the offline data provided by the HP Diagnostics in the HP LR Analysis.
There are some J2EE/.Net Server Diagnostics graphs available there and almost all are displayed correctly. Only the graph for the available metrics is not displayed correctly.
When I analyzed the Graph Data I realized that all the entries have the same relative time 00:00.
For the others graph the time is delivered correctly.

Any idea how to correct the time for this graph?

Any help would be appreciated.

Thanks a lot,
Ciprian
0 Likes
0 Replies
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.