Highlighted
Trusted Contributor.. Trusted Contributor..
Trusted Contributor..
318 views

Host system metrics not collected

Hi,

 

I am working with the following versions:

PErformance Center 11.0 patch 6

ALM 11.0 patch 9

All Windows Controller and Load Generators

 

1 issues that I've seen consistently is that when I run a load  test, for some of the LGs the host system resource metrics (CPU, Memory, Disk) are not collected - I am atalking about the default "LoadTest System Resource" graphs. The Host resource metrics are always shown for the Controller and a few LGs, but not for all LGs in the test.

 

I've compared the firewall settings (disabled) and services between the LGs and found all to be same. Has anyone seen this issue? Any solution/pointers?

 

Thanks,

Kashyap

0 Likes
1 Reply
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Host system metrics not collected

Hello Kashyap

Can you verify if those LG not showing this metrics have installed the full host software or instead if they have Stand Alone LoadGenerator software?

regards
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.