Highlighted
Absent Member.
Absent Member.
350 views

ICA file could not be found

Hello all,

I have recorded a Citrix application to which i enter through a Citirx portal.

The recorded script worked for a while (about 3 days) and stopped working. I recorded it again, and again the script run for couple of days and then stopped.

When checking what is causing the script to fail, i noticed that when it tries to connect to the application using the ICA file, i get the following error - "the ICA file could not be found", Although the ICA file exist in the script folder.

The script is using "ctrx_nfuse_connect" and in the run-time log i can see " Setting connection option "ICAFILE" to "D:\Documents and Settings\hpito\Desktop\Priority_waittime\\nfuse_(null).ica" ".
When i double-click the ICA file i get the attached error.

Has someone seen this phenomenon before or knows/has any suggestions on how to solve this issue?

Any help is appreciated.

Thanks,
Yair
0 Likes
1 Reply
Highlighted
Absent Member.
Absent Member.

Re: ICA file could not be found

Should mentioned that I'm using Vugen 9.51.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.