Highlighted
Absent Member.
Absent Member.
3905 views

Install ALM Performance Center problem

Hi All

I have installed the ALM platform then I configurate the Performance Center Server but meet the error step and can't click next step to continue the installment.For the detail error message you can refer to the screeshot.

Thanks for your help in advance.

0 Likes
8 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Install ALM Performance Center problem

Are you using the same box for installing PC and ALM? If yes then try using localhost instead of the ALM box name.

 

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: Install ALM Performance Center problem

Try to login to the Lab management and add the PC server from there.

The error may be more meaningful.

 

What patches are installed on the different machines?

Thanks,

./Sebastien
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Install ALM Performance Center problem


@sebastiena wrote:

Try to login to the Lab management and add the PC server from there.

The error may be more meaningful.

 

What patches are installed on the different machines?



Hi

You say "Try to login to the Lab management and add the PC server from there".What does it mean?If we log to Lab management and how can we add the PC server from there?

 

Now I meet the problem may caused by deploying  the Performance Center Extension failed.I have the question for the step 1

"On the ALM Platform server, navigate to the

Configurator folder in the

patch installation package (for English version), and run the

runPcQcConfigurator.bat

installation file." After I run the runPcQcConfigurator.bat file,will I get some screen or display some message to show whether it is successful or not?

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Install ALM Performance Center problem

Hi,
I try localhost and still get some error.
I have other question,if I first install and configure Performance Center and host then I deploy Performance Center Extensions on the ALM platform,will it the cause of the error?
Other question
For deploying the Performance Center Extension
step 1"On the ALM Platform server, navigate to the Configurator folder in the patch installation package (for English version), and run the runPcQcConfigurator.bat installation file."
After I run the runPcQcConfigurator.bat file,will I get some screen or display some message to show whether it is successful or not?
0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: Install ALM Performance Center problem

You need to follow carefully the installation guide. If you have not installed/deployed the PC extension you will not be able to add the PC server to ALM.
After you deploy the extension, you will have the lab management.

For further information refer to the section "Deploying the Performance Center Extension" (page 45) and "Adding the Performance Center Server to the System" page 68 in "Chapter 2 • Installing HP ALM Performance Center".

http://support.openview.hp.com/selfsolve/document/KM1028069

Thanks,

./Sebastien
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Install ALM Performance Center problem

Hi,

Thank you for your suggention and I will try it again.

0 Likes
Highlighted
Super Contributor.
Super Contributor.

Re: Install ALM Performance Center problem

 "Try to login to the Lab management and add the PC server from there"

 

You can add a PC server from the Lab Management by clicking on "PC servers" under "Lab settings".

 

After running the runPcQcConfigurator.bat file, you will get a confirmation through the UI if the lab project deployment failed.

 

Alternatively, you can run the setup file again to install the Performance Center extension again on the ALM server. It will re-deploy the extension 1.0.0.0 and a wizard will guide you to create the Lab project and let you know if it already exist.

Then Deploy again the appropriate extension (contained in the PC patch folder) from the Deploy tool in the ALM server (Start > All programs > HP ALM Platform > Extension Deploy Tool > Deploy).

 

All those instructions can be found in the documentation:

http://support.openview.hp.com/selfsolve/document/KM1028069

 

If you still have an issue not solved by the above steps (re-deployment of the extension), please do not hesitate to contact us and open a new ticket on the support website:http://support.openview.hp.com/casemanager/newincident. 

Thanks,

./Sebastien
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Install ALM Performance Center problem

What vaibhav666 said is very important, are you using PC and ALM in the same machine? Not recomended.

 

If not then access qcbin from the PC server machine.

 

And most important of all. I saw your screen shot, you have a semicolon after http not a colon.

 

Regards,

Mario.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.