Highlighted
Absent Member.
Absent Member.
72 views

Issue's in LR 9.5 and 8.1

Trying to Record the Login page but in the Script it is not hitting the Sign IN button
Throws an Error Could u plz Tell me Y . . ?
Currently using IE6
Is that a Setting Problem or What might be the Problem.
0 Likes
3 Replies
Highlighted
Absent Member.
Absent Member.

Re: Issue's in LR 9.5 and 8.1

What is it that you see in the script when you click on the Login button? And is every other action getting recorded?
If its not, then did you try with other protocols from the one you are using currently?
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Issue's in LR 9.5 and 8.1

can you please tell us the error
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Issue's in LR 9.5 and 8.1

Hey, I resolved the Error. Its not recording correctly sooo I inserted manually using the Firefox Insert element adding the value name.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.