Highlighted
Absent Member.
Absent Member.
622 views

Issues with the Oracle Webcenter scripting using LoadRunner11

Hi Experts,

 

I am experiencing issues while scripting the Oracle WebCenter application using LR11 - Http/Html protocol. I am able to script the complete navigation but unable to execute it successfully. Majority of the functions generated by the recording engine are of type "web_custom_request()" and few of the functions are getting skipped during replay. When I see the replay window the functionality is getting blocked at a particular functionality and the script is executed until its end without any issues resulting the transaction points time with Zero seconds. 

 

I request you to share your experiences in scripting the Webcenter application if any. Also suggest me whether I am using the right protocol or not to script the Webcenter application. As I need to execute the script with huge user load, I am unable to consider Ajax True Client protocol as it needs hight amount of memory or more number of LGs to execute my script with the required amount of load. 

 

Early reply is highly appreciated. Thanks in advance. 

 

Regards

Srinivas.

Tags (1)
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.