Highlighted
Absent Member.
Absent Member.
84 views

LR 9.5 : Active X Control fails during replay

Hi,

I have recorded a script using Web( Click and Script) on IE 6.0 the application uses Active X
The active X requests is during logging in to the home page.

- During replay the script fails with Active X should be enabled in the replay log
- Have enabled all the options in IE.

Is there any opting in LR to be enabled for this?

Kindly reply to this soon as I unable to progress.

0 Likes
2 Replies
Highlighted
Super Contributor.
Super Contributor.

Re: LR 9.5 : Active X Control fails during replay

That is a limitation on Click and Script protocol

â ¢ Does not support user actions on ActiveX objects and Macromedia Flash
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: LR 9.5 : Active X Control fails during replay

One more Question would this be solved by LR11.0
Is there another alternative way to make the Active X Objects works
Kindly Reply Soon
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.