Highlighted
Absent Member.
Absent Member.
153 views

LR script fails to execute in QC

Jump to solution

Hi I have a VUGEN script that has been downloaded on QC 10.0 . When i run the script on the remote host that has LR installed I get the message " No service test license" available
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: LR script fails to execute in QC

Jump to solution
You will need to perform DCOM settings as mentioned in:

Service Test installation Guide - under "Running Service Test Remotely"

View solution in original post

2 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: LR script fails to execute in QC

Jump to solution
You will need to perform DCOM settings as mentioned in:

Service Test installation Guide - under "Running Service Test Remotely"

View solution in original post

Highlighted
Absent Member.
Absent Member.

Re: LR script fails to execute in QC

Jump to solution

Thanks I'll try that
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.