Highlighted
Absent Member.
Absent Member.
104 views

Load Runner 9.5 Compatibility - 10 Points

Jump to solution
We are looking to upgrade our Load Runner to version 9.5.

My question, will Load Runner 9.5 work with QC 9.2 Patch 26 and QTP 9.5?

If not, what has to be done to make these version compatible?
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Load Runner 9.5 Compatibility - 10 Points

Jump to solution
Hey,

Look at this info: Got it from LR 9.5 read me.

Start->All programs->LoadRunner->read me

Product Compatibility:
LoadRunner 9.50 is compatible with the following HP product versions:

HP Quality Center versions 9.2 and 10.0
HP QuickTest Professional versions 9.5 and 10.0
HP Diagnostics version 8.0
HP SiteScope version 9.02 and 9.51 (9.51 is included in the LoadRunner package)

Hope this answers your query !!

You can cross check this info with your existing LR version as well......There will be section on LR compatible with other HP products.

Cheers !
~Shivaram

View solution in original post

3 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Load Runner 9.5 Compatibility - 10 Points

Jump to solution
Hey,

Look at this info: Got it from LR 9.5 read me.

Start->All programs->LoadRunner->read me

Product Compatibility:
LoadRunner 9.50 is compatible with the following HP product versions:

HP Quality Center versions 9.2 and 10.0
HP QuickTest Professional versions 9.5 and 10.0
HP Diagnostics version 8.0
HP SiteScope version 9.02 and 9.51 (9.51 is included in the LoadRunner package)

Hope this answers your query !!

You can cross check this info with your existing LR version as well......There will be section on LR compatible with other HP products.

Cheers !
~Shivaram

View solution in original post

Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Load Runner 9.5 Compatibility - 10 Points

Jump to solution
Since you are upgrading to LR 9.5, I have attached the product read me.

This also contains WHATS NEW features.

As far as I know, LR upgarde is very simple when compared to other tools like QC.

You need to cleanly un-install existing version and then install LR 9.5...

I also want to bring to your notice, on top LR 9.5, there is SP1 patch available....you can install this as well..few citrix and other enhancements are done in this patch.

let me know, if you have any queries.

~~Shivaram
Highlighted
Absent Member.. Absent Member..
Absent Member..

Re: Load Runner 9.5 Compatibility - 10 Points

Jump to solution
PFA
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.