Highlighted
Visitor.
383 views

Load runner issues

Hi All

I am trying to execute a test with total 100 users and 30TPS. While executing I am getting no errors or failed transaction till 40 minutes and later I observe " C:Memory access violation issue." It is occurring intermitently for wlm 100 users 30TPS. I have no C code written and no web_reg_max_param function used. Please help on this issue.

I am using HPPC 12.5. I have tried this run in different LGs and different controllers. I am observing the same issue.

0 Likes
1 Reply
Highlighted

Re: Load runner issues

Hello,

  • What is the protocol of the script that is failing with the "ACCESS_VIOLATION" error?
  • Is the script running successfully from VuGen for severail iterations?
  • How many Load Generators are you using on this test?

Please follow the below link in order to calculate how many vuser you can run per LG based on the footprint for only one vuser: https://softwaresupport.softwaregrp.com/group/softwaresupport/search-result/-/facetsearch/document/KM00515274

 

Thank you,

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.