Highlighted
Valued Contributor.
Valued Contributor.
999 views

!! Load test stops abruptly in the middle of the test,

Hi-

We are facing an issue , with loadtest stopping abructly.

"Event logs are shown as "Stop Test Using Orphan Run Task"

I tried to repair and align the project, still no luck.

Could you please share here with any comments or a solution

 

Regards

Adi

 

0 Likes
5 Replies
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: !! Load test stops abruptly in the middle of the test,

Hello Adi,

What is the PC version that you have?

Did you see any error message from Controller logs or PC server logs ?

Does this happen for all test ?

Thank you 

Maria

0 Likes
Highlighted
Valued Contributor.
Valued Contributor.

Re: !! Load test stops abruptly in the middle of the test,

Hi Maria,

the version is PC 12.5 Patch P01 and the logs are seen only on the ALM side, we dont see any thing on  PC Sever

in the results event log on the ALM clinet i see as

Orphan Run Task: Test LSPE2_1704_CRM_Online_CLOUD_LoadTest_0417 was identified as an orphan run and was stopped (Run ID 536).

Failed to stop test. Reason: 'There was no endpoint listening at net.pipe://localhost/CntrlService/Service that could accept the message. This is often caused by an incorrect address or SOAP action. See InnerException, if present, for more details. The pipe endpoint 'net.pipe://localhost/CntrlService/Service' could not be found on your local machine. '

 

Regards

Adi

 

 

 

0 Likes
Highlighted
Trusted Contributor.
Trusted Contributor.

Re: !! Load test stops abruptly in the middle of the test,

Hi Adi,

Thank you for the update.

This is known issue in Performance Center 12.50, I would suggest to create a suuport ticket in order to provide you the fix for that.

Thank you

Maria

0 Likes
Highlighted
Respected Contributor.
Respected Contributor.

Re: !! Load test stops abruptly in the middle of the test,

HI,
Do you got any solution on this..  As we also facing same error in ALM 12.55

0 Likes
Highlighted
Honored Contributor.
Honored Contributor.

Re: !! Load test stops abruptly in the middle of the test,

Hi,

As the issue described above is a very general description that can be caused by many reasons, there is a need to dive into specific details in order to understand the cause for getting this message in your environment.

I suggest opening support ticket.

Regards,
Eyal

The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.