Highlighted
Absent Member.. Absent Member..
Absent Member..
444 views

LoadRUnner 11.51 completely freeze and HP.Utt.StandaloneDebugger doing nothing

Hi,

I have problem with LoadRunner v 11.51 (I can't install 11.52 because there are some recording issues and that version just hangs very often on my environment-Windows 7 Enterprise (64 bit)). From time to time I had situation that after starting of script in VuGen, script seems to be running but nothing happens (all VuGen Menu buttons off) and I couldn't do nothing at all. So I need to kill a process (and also killed HP.Utt.StandaloneDebugger) .

Unfortunaltely after I killed it, and started LoadRunner again,then from this time the above situation takes place all of the time. I just can't start any of my scripts in VuGen now.

I decided to reinstall LoadRunner. After that nothing changed. I still have the same problem.

I tried to run some of the older scripts that was working perfectly and nothing has changed.

 

After LoadRunner hangs the HP.Utt.StandaloneDebugger is starting in Process Manager but nothing happens. I killed this process and LoadRunner buttons have changed it state to active. And after that LoadRunner shows some Stack Traces of error (attachments)

 

I appreciate for any help.

Martin

0 Likes
14 Replies
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hi Martin,

 

I think that you should open a case with support in order the issue to be reviewed in more details and additional information to be gathered from your environment.

 

Some final questions:

1. Does this issue appear with all type of scripts or with specific script or scripts?

2. If you make an empty web(http/html) protocol script will it hang VuGen as well when you try to reply it?

3. In the “additional information”  file I can  see a similar message as before:
--> Exception:
System.IO.FileNotFoundException: Could not find file 'C:\_PERF_MOD_10B\PC_ALL_IN_ONE_v11_migr_from_10_v25_v52\LrwiAedScript.xml'.
 Is this the path to the script you are trying to run?

 

Kind regards,

Vesela

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
0 Likes
Highlighted
Absent Member.. Absent Member..
Absent Member..

Hi,

Please tell me how to open a case to support.

 

1. It Does with all the Web - HTTP/HTML scripts.


2. If you make an empty web(http/html) protocol script will it hang VuGen as well when you try to reply it?
The same problem exist.

 

3. Yes, this the path to the script I am trying to run. "'C:\_PERF_MOD_10B\PC_ALL_IN_ONE_v11_migr_from_10_v25_v52". But I know nothing about file LrwiAedScript.xml

 

Regards,

Martin

0 Likes
Highlighted
Acclaimed Contributor.
Acclaimed Contributor.

Hi Martin,

 

Thank you for your update.  You can open the case from the following link:

http://support.openview.hp.com/casemanager/incident-index 

I will send you a private message in the forum with more instructions.

 

Please use the LRDetect tool, presented  in the following link , generate a report and  upload it to the case. It  is very helpful in identifying  problem in the customer environment. 

 

Kind regards,

Vesela

HPE Support
If you haven’t tried it yet, come and join us in our entitled forums at Support Customer Forums

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution and give Kudos to the author for their assistance.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.