Highlighted
Absent Member.
Absent Member.
110 views

Loadgenerator monitoring data missing in performance center 11.5

Jump to solution

In 11 we still had the cpu and memory monitoring working perfectly.  We updated to 11.5 and they have disappeared and we cannot find the option to restore them.

 

Also haven't been able to find anything related in any documentation.

 

Any one else hitting this/found the solution?

0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.
Absent Member.

Re: Loadgenerator monitoring data missing in performance center 11.5

Jump to solution

Are you using SiteScope to monitor? Can you provide a screenshot of where you see this issue in PC 11.5?

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Loadgenerator monitoring data missing in performance center 11.5

Jump to solution

Are you using SiteScope to monitor? Can you provide a screenshot of where you see this issue in PC 11.5?

 

Regards,

Mario M.

HP LR/PC Support

If you are customer you can try posting on our internal forums for more personalized support.

LoadRunner:
http://h30499.www3.hp.com/t5/LoadRunner-Support-Customer/bd-p/loadrunner-support-customer-forum

Performance Center:
http://h30499.www3.hp.com/t5/Performance-Center-Support/bd-p/performance-center-support-customer

How to:
http://www.youtube.com/watch?v=4ChlysWupWM

If you find that this or any post resolves your issue, please be sure to mark it as an accepted solution.

View solution in original post

0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Loadgenerator monitoring data missing in performance center 11.5

Jump to solution

We are not using sitescope.  We were able to get load generator monitoring in 11 and 9.5 with no issues.  We are wondering if it has to do with windows 2008 r2 as our load generators. 

0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.