Highlighted
Absent Member.
Absent Member.
3004 views

Loadrunner 9.1 Replay Error.

Hi,

I am new to LoadRunner. I am using LR 9.10 .
I recorded a login, same acctions and logout action for an web (clicK & Script) application. the recording at the first time is wel but
when i do a replay back i get the below said error.

Action.c(16): Error -26224: Edit field not found [MsgId: MERR-26224]
Action.c(17): Error -26161: Frame not found in browser/dialog [MsgId: MERR-26161]
Action.c(17): No FRAME/IFRAME object found in the specified browser [MsgId: MMSG-26159]
Action.c(17): web_text_link("Berichtenbox") highest severity level was "ERROR" [MsgId: MMSG-26391]
It would be great if you help me resolve this error.

Thanks
Mourad
0 Likes
14 Replies
Highlighted
Absent Member.
Absent Member.

Any solution for this issue?

I am also getting same error.Please help..

Error -26161: Frame not found in browser/dialog [MsgId: MERR-26161]
0 Likes
Highlighted
Absent Member.
Absent Member.

Looks like a recording issue.

Please check under "Recording Options -> Recording" if "HTML-based script" is selected. You will have issues if you selected "GUI based".

Cheers
0 Likes
Highlighted
Absent Member.
Absent Member.

Hi Naddu,

I am using GUI based recording, do u have any idea on how to handle the error in GUI mode.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.