New Ranks & Badges For The Community!
Notice something different? The ranks and associated badges have gone "Star Fleet". See what they all mean HERE
Highlighted
Absent Member.
Absent Member.
1791 views

Loadrunner Analysis stuck while gathering complete data

Jump to solution
Hi all,

I am trying to pull up the entire data set from an 8 hour run and it jams up at 70%.

This was an 8 hour run of 500 users and so the results folder is quite big (7.5 gigs).

I am wondering if anyone had any idea of what the problem could be?

I left it overnight to see if it would finish but it didn't.

Thanks in advance for any help.
0 Likes
1 Solution

Accepted Solutions
Highlighted
Absent Member.. Absent Member..
Absent Member..
The normal configuration of LR analysis cannot exceed 2Gbytes of data. You would need to switch to Oralce or SQLServer for a repository.

Read the LR Analysis Users Guide. Information on this subject is there.

Alan

View solution in original post

6 Replies
Highlighted
Absent Member.. Absent Member..
Absent Member..
The normal configuration of LR analysis cannot exceed 2Gbytes of data. You would need to switch to Oralce or SQLServer for a repository.

Read the LR Analysis Users Guide. Information on this subject is there.

Alan

View solution in original post

Absent Member.. Absent Member..
Absent Member..
Sorry I mis-spoke, Oracle is not supported. Only SQL Server or MSDE. MSDE comes with the "Additional Components" on the install disk.


alan
Highlighted
Absent Member.
Absent Member.
Thanks Alan,

I was not the one that setup the environment so I didn't know about different repository choices.

I will give that a try!
0 Likes
Highlighted
Absent Member.
Absent Member.
Ok so I got SQL Express 2008 installed, and I am getting the same issue. Analysis seems to be jamming at 70% and the server doesnt seem to be doing anything anymore.

Im using Analysis directly on the database server and I moved the results directory of the run I wanted to analyse locally on the server.

Still jamming at 70%. How do I go about troubleshooting this?

Thanks in advance...
0 Likes
Highlighted
Absent Member.
Absent Member.
Hi ,
May i know what version of LR you used ? i know that if you are using LR 9.5 , you need to upgrade to LR 9.52 .. there is a patch in 9.52 which solved this problem ..

regards
mB
There are three person in my team-Me ,myself and I.
0 Likes
Highlighted
Absent Member.
Absent Member.
Ok, so I downloaded the patch. Havent installed it yet due to the state of our lab and the testing we are doing.

I was thinking I could just patch the analysis tool on the Database server but this wasnt the case.

So I'm guessing its patching the way it stores data or something?
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.