Highlighted
Absent Member.
Absent Member.
170 views

Netword Delay Monitor fails

Hi guys,

I have recently installed a load runner agent on a server, i have activated a network delay monitor on that server, and ran a load test. The test runs fine, and i can see the network delay monitor during runtime, but when collating results i get an error "failed to connect to the remote machine ". I go to the relevant results path on that machine (got it from remote_results.txt on the controller), and i see a log file with 2 warnings and 1 error:
Warning: Network Delay Monitor (Webtrace): Failed to initialize Webtrace driver on source machine: for TCP protocol. Please note that all future TCP requests for this machine will fail. (internal error code: -40899). [MsgId: MWAR-40798]
Warning: MercWebtrace failed to initialize Webtrace driver. [MsgId: MWAR-40899]
Error: Failed to get the net dir for writing the .eve file. [MsgId: MERR-30944]

The server is running windows server 2003 64 bit, if relevant.

Can someone please tell me why am i getting this error?

Thanks.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.