Highlighted
Absent Member.
Absent Member.
109 views

Not able to add windows servers to LR Controller with valid credentials

Hi,
I am not able to add some of the windows server 2003 machines to LR controller and encountering the following messgae; (See the attachment as well)
"Cannot connect machine x.x.x.x. The network path was not found"
And when i give an incorrect password, it validates it and give the expected message as incorrect password is entered.
I compared the firewall settings between two machines where i can access and not able to access, and found that they are indentical as well.
Is there any other configuration/setting which I should look at to overcome this?
Your expertise on this is highly appriciated.
Many Thanks,
Malinda
0 Likes
2 Replies
Highlighted
Absent Member.
Absent Member.

Re: Not able to add windows servers to LR Controller with valid credentials

Try with Admin Login
0 Likes
Highlighted
Absent Member.
Absent Member.

Re: Not able to add windows servers to LR Controller with valid credentials

The login which I try with is in the administrator group for that machine. And further I tried with the domain admins credentials, but ended up in same results.
0 Likes
The opinions expressed above are the personal opinions of the authors, not of Micro Focus. By using this site, you accept the Terms of Use and Rules of Participation. Certain versions of content ("Material") accessible here may contain branding from Hewlett-Packard Company (now HP Inc.) and Hewlett Packard Enterprise Company. As of September 1, 2017, the Material is now offered by Micro Focus, a separately owned and operated company. Any reference to the HP and Hewlett Packard Enterprise/HPE marks is historical in nature, and the HP and Hewlett Packard Enterprise/HPE marks are the property of their respective owners.